Partial Outage - Service Provider
Incident Report for Kajabi
Resolved
The issue with our upstream provider has been resolved. Video uploads are back to normal.
Posted Feb 03, 2021 - 10:38 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2021 - 09:19 PST
Monitoring
We are aware that some users are currently unable to upload video files due to an issue with an upstream service provider. We will update this page as new information becomes available.
Posted Feb 03, 2021 - 09:18 PST
Investigating
We are aware that some users are currently unable to upload video files due to an issue with an upstream service provider. We will update this page as new information becomes available.
Posted Feb 03, 2021 - 09:01 PST
This incident affected: App Availability.