Issues with uploading files for importing contacts
Incident Report for Kajabi
Resolved
This incident has been resolved. Thank you for your patience and continued support
Posted Jan 08, 2021 - 17:28 PST
Monitoring
A fix has been implemented, and the function to upload contact files has been restored. We are now monitoring this event to ensure stability.
Posted Jan 08, 2021 - 17:09 PST
Identified
We've identified the cause of the error blocking contact import file uploads, and are working towards a fix to repair this service.
Posted Jan 08, 2021 - 16:14 PST
Investigating
We are aware and currently investigating an issue in which a blank white screen displays when the "Upload File" option is selected upon import. During this time the "Upload File" option of the import tool is currently unavailable and should be back online shortly.
Posted Jan 08, 2021 - 16:04 PST