Elevated Errors in Kajabi Scheduler
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 15:29 PST
Monitoring
Our service provider has identified the root cause and has implemented a fix. We are monitoring the results and update this page shortly.
Posted Jan 24, 2023 - 15:13 PST
Identified
Kajabi scheduler’s dependency is experiencing an increase in errors. This means that you may not be able to create a Coaching Program during this time, and we'll update you as soon as we have information to share.
Posted Jan 24, 2023 - 14:10 PST