Unable to Upload Files with Dropbox
Incident Report for Kajabi
Resolved
Dropbox is once again available in the file upload tool, and you may be prompted to reconnect. If you continue to experience any related issues, please contact support@kajabi.com. Thank you again for your patience and understanding while we worked to repair this service.
Posted Jul 29, 2022 - 15:04 PDT
Monitoring
A fix has been implemented and service appears to have been restored. We are continuing to monitor for any issues.
Posted Jul 29, 2022 - 13:57 PDT
Identified
The issue has been identified and we are working towards a fix.
Posted Jul 29, 2022 - 13:14 PDT
Investigating
We are aware of issues connecting the file upload tool to Dropbox, and are working with a vendor to restore this service. We recommend uploading files using any of the other available methods, such as directly from your device, Google Drive, or a compatible file URL in the meantime. Thank you for your patience and understanding, we will provide updates when we have information to share.
Posted Jul 29, 2022 - 12:07 PDT