Vendor incident: Media Encoding Delays
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Mar 07, 2022 - 20:33 PST
Monitoring
A fix to accelerate working through the backlog. Our vendor continues to monitor their systems as they work through the backlog of encoding jobs.
Posted Mar 07, 2022 - 14:37 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2022 - 12:50 PST
Identified
We are monitoring a delay in encoding. Our systems are operational but will be slower as they work through a backlog.
Thank you for your patience and cooperation during this time!
Posted Mar 07, 2022 - 12:44 PST