Errors Altering Custom Domains
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 11:06 PDT
Monitoring
We are now seeing improvements for both methods of domain connections with minimal latency. If you have experienced issues connecting your Custom Domain or Custom Email Domain throughout this incident, please try again at your earliest convenience. Thank you for your patience and understanding throughout this process.
Posted Nov 03, 2023 - 22:36 PDT
Update
We are beginning to see gradual recovery with domain connection processes, though there are still substantial delays when provisioning SSL for newly connected domains due to a vendor outage. This may manifest in our UI in different ways, such as;
• Connecting a domain via CNAME will take longer than expected, but should resolve after some time
• Connecting a domain by changing Nameservers will be heavily delayed and likely result in failure

We are seeing higher success rates for domains connected with the "Create subdomain for Kajabi site" route. This supports the use of the "www" subdomain as well, and is currently our recommended path while this incident is active.
Posted Nov 03, 2023 - 16:47 PDT
Update
We are continuing to experience issues when connecting new Custom Domains and Custom Email Domains due to the ongoing service provider outage. We will update this page as soon as services improve.
Posted Nov 03, 2023 - 11:41 PDT
Identified
The service that we rely on for updating for updating Custom Domains and Custom Email Domains is continuing to experience degraded API availability. Adding, removing, or editing either of these domain related features is unavailable at this time. Domains that were connected prior to this incident are not affected and remain fully online.
Posted Nov 02, 2023 - 16:51 PDT
Investigating
Due to a third-party vendor outage, we've noticed some issues/errors when adding/removing custom domains and CEDS.
As of now, the issue is being investigated and we highly appreciate your patience at this time.
Posted Nov 02, 2023 - 06:32 PDT