Payments Temporarily Paused
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 12:11 PST
Monitoring
For a small number of sites, Kajabi Payments checkout pages were unable to process. The issue was identified and a fix has been implemented. We are continuing to monitor the situation.
Posted Feb 15, 2024 - 15:52 PST