Trouble Loading Page Elements
Incident Report for Kajabi
Resolved
This incident has been resolved
Posted Oct 25, 2022 - 12:07 PDT
Monitoring
A fix has been implemented and we're observing a steady decrease in errors. We're continuing to monitor the results.
Posted Oct 25, 2022 - 11:00 PDT
Identified
The issue has been identified and its resolution is our highest priority. Thank you for bearing with us and we will keep you posted as updates become available.
Posted Oct 25, 2022 - 10:38 PDT
Investigating
We are investigating an issue with page assets having trouble loading. Some page elements may load successfully, while others display abnormally. We will provide updates as soon as we have more information.
Posted Oct 25, 2022 - 10:29 PDT