Issue saving pages on theme editor
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 06:19 PST
Investigating
We are currently investigating reports of heroes having issues saving pages on the theme editor.

Our engineers are investigating and looking into the matter.

We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Nov 13, 2024 - 04:14 PST