Email Click/Open Metrics Delay and Backfill
Incident Report for Kajabi
Resolved
This incident is marked resolved and our customers can expect an email update from our support team over any existing service requests. We've completed our backfilling process, the queues have cleared out and we've verified the broadcasts that have been reported directly. Thank you for your patience and we wish you a wonderful rest of your day!
Posted Jun 09, 2022 - 12:48 PDT
Update
We are continuing to work on backfilling email statistics that may have been lost due to this incident. Customers can expect to see these statistics populate within their broadcast and sequence reports throughout the next few hours. We greatly appreciate your patience during this time.
Posted Jun 09, 2022 - 09:12 PDT
Monitoring
Email Click and Open metrics are now working as expected. We're currently backfilling past data to ensure that all previous emails contain accurate stats. Thank you for your patience and understanding.
Posted Jun 08, 2022 - 18:16 PDT
Update
We've identified the issue and are working towards a fix which will capture email statistics moving forward, as well as backfill missing email statistics. Thank you for your patience and understanding.
Posted Jun 08, 2022 - 16:04 PDT
Identified
We've had some reports of email statistics not propagating to Kajabi's email reporting tool. Please note that email delivery remains unaffected by these delays. We appreciate your patience while we communicate with our vendor to better understand their timeline. The core of the problem has been identified and we look forward to providing an update as soon as possible.
Posted Jun 08, 2022 - 14:38 PDT