Partial Outage: Email Deliverability Issues
Incident Report for Kajabi
Resolved
We are pleased to report that email deliverability rates are back to normal levels. At this point, we are continuing to monitor deliverability, and implementing updates to our product to ensure safeguards against future deliverability outages. Our team has been working tirelessly to resolve this issue, and we greatly appreciate your patience while we worked towards resolutions.
Posted Mar 04, 2021 - 08:57 PST
Update
We are observing significant improvements to email deliverability in all categories as we continue to make progress with our email delivery partner. Almost all delivery has returned to normal except for a few European domains. We have put together this FAQ page, kaja.bi/email-faq, to help offer additional clarity to questions, steps, and strategies you can implement.

We'll continue to update this page until we've verified that all email deliveries have returned to normal.
Posted Mar 03, 2021 - 19:57 PST
Update
We're continuing to see improvements reported on all email types for all ESPs. Some degradation may still be happening for gmx.de and web.de (European providers) as we continue returning to 100%. We'll continue to keep you posted.
Posted Mar 03, 2021 - 14:25 PST
Update
We are observing additionally significant Email Deliverability improvement for both transactional and marketing emails, as we continue to make progress with our email delivery provider. We are working around the clock to get email delivery back to normal and appreciate your patience at this time. We'll continue to update this page with developments until we've verified the full resolution.
Posted Mar 03, 2021 - 13:09 PST
Update
We have received an update from our delivery provider that we are making progress to restoring our sender reputation with ESPs. Although we are not fully restored, this should result in you seeing initial improvements to your deliverability.
Posted Mar 03, 2021 - 10:33 PST
Update
The Email Deliverability issue is affecting both transactional and marketing emails. Consequently, both types of email sends may achieve lower deliverability than usual. Although this issue does not affect all ESP’s, we’re working diligently to implement the fix. We’ll continue to provide regular updates until a resolution is in effect.
Posted Mar 03, 2021 - 08:30 PST
Identified
Our team has been working diligently, and we have identified the root cause of the email deliverability issue. We are now implementing the fix to return this app feature back to normal. We'll be monitoring and providing regular updates until full resolution is in place.
Posted Mar 02, 2021 - 18:25 PST
Investigating
We’ve noticed some issues in the app affecting email deliverability. Our engineers are investigating and looking into the matter. We’ll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Mar 02, 2021 - 10:09 PST
This incident affected: App Availability.