Upstream provider issue with image/video upload.
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 18:44 PST
Update
Our upstream data provider has mitigated the file uploading issue that has effected our customers. We will continue to monitor until they resolve their app status.
Posted Feb 10, 2021 - 14:08 PST
Monitoring
The upstream data storage provider has indicated that they are having a major outage. We are monitoring their service for recovery.
Posted Feb 10, 2021 - 12:33 PST
Investigating
There appears to be an issue with our upstream data storage provider. This is causing failures when uploading video/images.
Posted Feb 10, 2021 - 11:58 PST
This incident affected: App Availability.