Email links within emails may lead to an error page
Incident Report for Kajabi
Resolved
We have been delisted from all known ISPs, meaning that email recipients should no longer receive any errors upon clicking links from marketing emails sent from default sending domains. We are working towards resources that will allow us to detect and resolve these instances proactively.

Thank you for your patience throughout this incident, and please contact our support team if you experience any issues that seem similar.
Posted Jan 12, 2023 - 15:27 PST
Monitoring
With delisting confirmation from some ISPs and observed resolution from others, we are confident that all marketing email links will work properly moving forward. While we will continue to monitor this situation closely, please contact our support team if you or your contacts encounter any issues.
Posted Jan 11, 2023 - 18:25 PST
Identified
We've observed a drop in reports regarding issues accessing links sent from marketing emails. Our work with the identified ISPs have come back without issues - we have been delisted from Xfinity and Netcraft, and further testing with Spectrum has resulted in no errors.

While we suspect that we have been delisted from all known ISPs, we will continue to monitor the situation closely. Please contact our support team if you encounter any issues moving forward.
Posted Jan 11, 2023 - 13:22 PST
Update
We've observed a drop in reports regarding issues accessing links sent from marketing emails. Our work with the identified ISPs have come back without issues - we have been delisted from Xfinity and Netcraft, and further testing with Spectrum has resulted in no errors.

While we suspect that we have been delisted from all known ISPs, we will continue to monitor the situation closely. Please contact our support team if you encounter any issues moving forward.
Posted Jan 11, 2023 - 13:20 PST
Update
We continue to see issues preventing some recipients from accessing links within an email link. We have identified that the email link errors are caused by URLs being blocked by the user's ISP. We will continue to work with the ISP's Spectrum and Xfinity and monitor the situation closely. We appreciate your patience during this time.
Posted Jan 09, 2023 - 17:34 PST
Investigating
We are aware of an issue preventing some recipients from accessing links within an email. We haven't observed this issue affecting emails sent from a site with a custom email domain set up.

The team is actively investigating this issue and we will update this page as soon as we have more information to share.

We highly appreciate your patience at this time.
Posted Jan 08, 2023 - 15:45 PST