Email delivery delays
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 09:08 PDT
Monitoring
Our vendor has implemented a fix for this issue, and we will continue to monitor the system's performance.
Posted Jun 03, 2021 - 07:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2021 - 06:51 PDT
Investigating
We've noticed some issues in the app creating a delay in email deliveries. Please note that your emails are being recorded by the system and will go out eventually. Most emails are not being affected only a small percentage are experiencing this delay.
Our email vendor is investigating the matter. We'll provide an update soon once their team has identified the root cause. We greatly appreciate your patience at this time.
Posted Jun 03, 2021 - 06:22 PDT