Heroes with existing "Nameserver" domain connections are once again able to view their DNS records.
If you are impacted by this incident and have been unable to connect a custom domain, we recommend going through the connection process once more. If either of these issues persist, please contact support and we will work with you to resolve them.
Posted Sep 17, 2024 - 21:38 PDT
Monitoring
We have implemented fixes for the following issues;
• DNS records of existing "Nameserver" domain connections not displaying • Errors when attempting to connect new domains
We are currently monitoring the results and will update this page when we have more information to share.
Posted Sep 17, 2024 - 20:39 PDT
Identified
We are currently investigating issues viewing DNS records of existing domain connections and errors when connecting new custom domains.
We have identified the cause and working to implement a fix.
Existing domain connections themselves are unaffected and we will update this status when we have more information.
Posted Sep 17, 2024 - 15:32 PDT
Investigating
We are currently investigating issues viewing DNS records of existing domain connections and errors when connecting new custom domains.
Existing domain connections themselves are unaffected and we will update this status when we have more information.