Email links are redirecting to an error page
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 14:45 PDT
Monitoring
Due to vendor disruption, email links may have been redirecting to an error page for a short period of time. The issue has since been resolved, but we are continuing to monitor for any irregularities.

Please contact support if you are continuing to encounter this issue.
Posted Sep 29, 2023 - 11:51 PDT