Some members cannot access sites with custom domains
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 04, 2019 - 10:13 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Mar 04, 2019 - 09:37 PST
Investigating
We are aware that a small percentage of members are currently unable to access sites with custom domains, and we are actively investigating the issue. We will update this page as new information becomes available.
Posted 8 months ago. Mar 04, 2019 - 09:22 PST
This incident affected: App Availability.