Partial Outage
Incident Report for New Kajabi
Resolved
This incident has been resolved.
Posted 13 days ago. Nov 30, 2018 - 14:29 PST
Investigating
We are aware that some custom domains are currently displaying the error "No Backends Found" and we are actively investigating the issue. We will update this page as new information becomes available.
Posted 13 days ago. Nov 30, 2018 - 14:12 PST
This incident affected: App Availability.