Vendor Scheduled Maintenance Alert

Incident Report for Kajabi

Resolved

The maintenance has completed successfully.
Posted May 30, 2026 - 20:30 PDT

Monitoring

One of our vendors is undergoing scheduled maintenance from 7:30 PM – 8:30 PM PST. During this window, video and audio uploads may be delayed or appear stuck. We'll continue to provide updates here as they come.
Posted May 30, 2026 - 19:45 PDT