Known Issue Impacting Community Videos and Notifications

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Jul 29, 2026 - 12:06 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2026 - 11:26 PDT

Identified

Our team has identified an issue in Communities that our engineering team is actively working to resolve. Some newly uploaded videos may display missing or stuck thumbnails, and certain new post notifications may not have been sent. Video playback in the iOS and Android apps may also be affected.
Posted Jul 28, 2026 - 17:22 PDT