Contact List Display Issue
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Apr 03, 2023 - 10:32 PDT
Monitoring
A fix has been implemented and contact lists are appearing again. Contacts themselves were not affected by this incident. Thank you for your patience and understanding while we worked to resolve this display issue.
Posted Apr 03, 2023 - 10:20 PDT
Identified
The issue has been identified and a fix is being implemented. Contacts will appear again once this has been rolled out, and we will keep you posted as soon as this takes effect.
Posted Apr 03, 2023 - 10:07 PDT
Investigating
We're investigating an issue causing contact lists to not display. This is a display issue and contacts do still exist. We'll update this status as soon as we have information to share.
Posted Apr 03, 2023 - 09:57 PDT