2024-10-28 Audio Blocks not playing audio

Incident Report for Kajabi

Resolved

Thank you for your patience, this incident has been resolved and audio blocks should be fully functioning. If you experience an issue hearing audio from an audio block in either courses or pages, please reach out to our support team at support@kajabi.com.
Posted Oct 28, 2024 - 15:02 PDT

Monitoring

We've identified an issue that prevents audio blocks on pages or in courses from producing audio. We have identified the issue with our vendor, who has implemented a fix to resolve this experience.

The fix will apply over the next hour and the issue may be intermittent until it completes. During this time, we found an occasional refresh of the page may allow the audio to play.

We are currently monitoring the results and will provide an update as we know more. Thank you for your patience as we continue to work on this.
Posted Oct 28, 2024 - 11:31 PDT