Payment methods not showing at Checkout for some AU Heroes
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted May 03, 2024 - 09:30 PDT
Monitoring
We are seeing Afterpay starting to show up again in Checkout pages that were affected. We are continuing to monitor the situation and will update this page when we have more information to share. If you think you are still experiencing this issue, please reach out to support. Thank you.
Posted May 02, 2024 - 16:05 PDT
Identified
We have identified that the root cause of the issue is due to a vendor disruption and they are working to push out a fix. We will continue to keep you updated.
Posted May 02, 2024 - 15:07 PDT
Investigating
We are currently investigating an issue where some Australian Heroes offering Afterpay are having issues with payment methods not showing at Checkout. We will update this page as soon as we have more information to share.
Posted May 02, 2024 - 10:05 PDT