Trouble Accessing the Kajabi Creator App
Incident Report for Kajabi
Resolved
This incident has been resolved and the new app version is now live. We would also like to note the following details:

Any new downloads will get the latest version.
People who have auto-update on will begin to get it in accordance with the device's update plan; anyone who has auto-updates turned off will be able to manually update the app from their App Store app.
If updating the app does not resolve the issue, please uninstall and reinstall it from the store in order to resolve it.
Posted Nov 25, 2022 - 10:29 PST
Update
We have submitted a fix for the issues related to the Creator App problems and are awaiting for the approval of the stores. Once cleared to publish, we will update this status with more information.
Posted Nov 23, 2022 - 18:10 PST
Identified
The issue has been identified to be connected with the iOS app and is being worked on with the highest priority. Thank you for bearing with us and we will keep you posted as soon as the new update is available in the iOS app.
Posted Nov 23, 2022 - 12:08 PST
Investigating
We're currently investigating an issue with the Kajabi Creator App wherein some users are unable to log in. We will keep you posted as soon as we have information to share.
Posted Nov 23, 2022 - 09:41 PST