New video processing delays
Incident Report for Kajabi
Resolved
Wistia has resolved their issue. Thank you for your patience and understanding throughout this time.
Posted Jun 28, 2024 - 13:50 PDT
Update
Wistia confirmed that they have resolved the issue, and is currently processing a backlog of videos.

Though there is a delay in processing, we see no additional impact at this time.
Posted Jun 28, 2024 - 12:08 PDT
Monitoring
Our video vendor, Wistia, is currently experiencing degraded performance with video uploads.

There may be a delay in processing videos, but they are still processing them.

You can see more on their status page, here: https://status.wistia.com/

We will update this page with more information as it becomes available.
Posted Jun 28, 2024 - 11:45 PDT