Partial Outage
Incident Report for Kajabi
Resolved
File upload issues have been resolved.
Posted Oct 09, 2020 - 12:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2020 - 10:31 PDT
Identified
We are aware that some users are currently receiving errors when uploading files. These errors are intermittent and can usually be resolved by retrying the upload. We apologize for the inconvenience this presents and are working to resolve the problem. We will update this page as new information becomes available.
Posted Oct 09, 2020 - 09:16 PDT
This incident affected: App Availability.