CEDS setup failing

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 13:29 PDT

Identified

We have identified the root cause of the issue and are actively working on a resolution. We will continue to keep you updated.
Posted Aug 06, 2025 - 13:19 PDT

Investigating

We're currently investigating an issue that is causing new Custom Email Domain(CEDS) connections to fail. We will keep you posted as soon as we have information to share.
Posted Aug 06, 2025 - 11:37 PDT