Unsubscribe Link Issue in Email Broadcasts

Incident Report for Kajabi

Update

We've identified an issue where the unsubscribe link in email broadcasts is leading to a 404 error page. The unsubscribe button at the top of the email is not affected and continues to work as expected. We're currently investigating and will share updates as we learn more.
Posted Sep 22, 2026 - 12:33 PDT

Investigating

We've identified an issue where the unsubscribe link in email broadcasts is leading to a 404 error page. We're currently investigating and will share updates as we learn more.
Posted Sep 22, 2026 - 12:31 PDT