Unable to Access Coaching Groups

Incident Report for Kajabi

Resolved

The issue has been fixed, and Group Coaching should now be functioning as expected. This incident is resolved. Thank you for your patience!
Posted Jul 08, 2025 - 18:23 PDT

Investigating

We're currently investigating an issue that's causing Coaching groups to be inaccessible. Our engineering team is actively working on it, and we'll share updates as soon as we have more information.
Posted Jul 08, 2025 - 17:01 PDT