Calendly Intermittent Gateway Error
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 18:43 PDT
Monitoring
A fix has been implemented by Calendly, and we're also observing improvements in the processes. We are continuing to monitor this situation and will provide updates when we have new information.
Posted Aug 15, 2022 - 13:35 PDT
Identified
Our third party vendor, Calendly, is having intermittent gateway errors which is causing issues with the coaching products that uses it. The issue is currently being investigated and we will provide updates as necessary.
Posted Aug 15, 2022 - 08:35 PDT