Live rooms disconnecting unexpectedly

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 15:39 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2026 - 13:52 PDT

Update

We are continuing to investigate this issue and will continue to provide further updates as they become available. We appreciate your patience.
Posted Jun 02, 2026 - 12:20 PDT

Investigating

We are currently investigating reports of participants being unexpectedly disconnected from Live Rooms sessions. Our team is actively looking into the issue and will provide updates as they become available. We apologize for the disruption.
Posted Jun 02, 2026 - 10:13 PDT