Transactions Page Loading Issues
Incident Report for Kajabi
Resolved
This incident has been resolved; we appreciate your patience as we worked to find a solution to the issue.
Posted Feb 23, 2023 - 11:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2023 - 11:11 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2023 - 10:57 PST
Identified
Our team has identified an issue causing the Transactions page in the dashboard to load incompletely and not display transaction records. This does not affect the ability to process transactions however. A fix has already been identified and will be in place shortly. We will continue to update this page as soon as possible.
Posted Feb 23, 2023 - 10:57 PST