Application Latency
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 08:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2024 - 07:04 PST
Investigating
We are currently investigating a latency issue resulting in slowness in the app.

Our engineers are investigating and looking into the matter.

We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Feb 16, 2024 - 06:44 PST
This incident affected: App Availability.