Elevated ActiveCampaign Integration Errors
Incident Report for Kajabi
Resolved
We have completed the reconciliation process of Tags that may not have been added properly to ActiveCampaign contact profiles. Combined with the fix forward that was implemented earlier in the week, we are now marking this incident as resolved.
Posted Aug 18, 2023 - 14:35 PDT
Monitoring
A fix has been implemented and we expect all Tags to be added properly through the ActiveCampaign integration moving forward. We are working on a process to reconcile any Tags that were not to added to contacts before this update, and we will have more information on this soonest possible.
Posted Aug 17, 2023 - 17:26 PDT
Identified
We have identified a separate issue causing some Tags to not be added properly to contact profiles within ActiveCampaign, isolated to ActiveCampaign accounts that exceed 20 Tags.

A fix forward is in progress, followed by the reconciliation of any missing Tags.
Posted Aug 17, 2023 - 15:41 PDT
Update
We have re-ran the events that failed throughout this incident window. In the process, we identified and fixed an issue wherein white space in the "Tags" entry of the "Send the contact to a third party email provider" setting could result in duplicate tags in ActiveCampaign.

There are a number of contacts with these duplicate Tag entries, and we will re-run the impacted events once more to reconcile this data.
Posted Aug 17, 2023 - 09:40 PDT
Monitoring
We have implemented a solution for events moving forward and are monitoring the results. This does not fix events that previously encountered errors, but we are looking into rerunning those events that failed. We will update this page as soon as we have more information to share.
Posted Aug 16, 2023 - 11:07 PDT
Identified
We have identified a solution and are working towards implementing the fix.
Posted Aug 16, 2023 - 09:39 PDT
Update
We are continuing to investigate the issue regarding our ActiveCampaign integration. We will update this page when we have more information.
Posted Aug 15, 2023 - 20:00 PDT
Investigating
We are investigating a spike in errors related to our ActiveCampaign integration. We will update this status as soon as we have more information.
Posted Aug 15, 2023 - 16:34 PDT