PayPal Payment Processing Failures
Incident Report for Kajabi
Resolved
This incident has been resolved and PayPal checkout has returned to normal. Customers that experienced any errors during this short window may need to try again, thank you for your patience during this time.
Posted Jan 31, 2023 - 10:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2023 - 10:01 PST
Identified
We are aware of issues involving payment processing through PayPal at checkout. We are investigating the issue and will provide updates as soon as possible.
Posted Jan 31, 2023 - 09:53 PST
This incident affected: App Availability.