Segments/Multiple Filters do not provide the correct results.
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted Feb 24, 2021 - 19:29 PST
Monitoring
The fix has been implemented, we're now monitoring the platform and ensuring that functionality has stabilized.
Posted Feb 24, 2021 - 19:25 PST
Update
We're still working on implementing the fix for this service issue. Once the fix is in place, we will provide an update.
Posted Feb 24, 2021 - 19:06 PST
Identified
Our team has identified the root cause of the issue. We are now implementing the fix to return functionality to this app feature. Once the fix is in place, we'll provide an update.
Posted Feb 24, 2021 - 18:50 PST
Update
Our team is working diligently to find the cause of the issue. We apologize for the inconvenience. We will provide an update once we get to the bottom of the matter.
Posted Feb 24, 2021 - 18:38 PST
Investigating
We've noticed some issues in the app affecting segments and multiple people filters. Our engineers are investigating and looking in the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Feb 24, 2021 - 18:21 PST