New video uploads processing delays
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 06:40 PDT
Investigating
Our video vendor, Wistia, is currently experiencing degraded performance with video uploads.

There may be a delay in processing videos, but they are still processing them.

You can see more on their status page, here: https://status.wistia.com/

We will update this page with more information as it becomes available.
Posted Jul 16, 2024 - 23:39 PDT