Product Progress Reports Inaccessible

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Apr 24, 2024 - 17:50 PDT

Monitoring

A fix has been implemented and Product Progress reports are once again accessible.
Posted Apr 24, 2024 - 17:41 PDT

Investigating

We are currently investigating an issue where Product Progress pages are inaccessible. Our engineers are looking into the matter and we will update you as soon as possible.
Posted Apr 24, 2024 - 15:08 PDT