Increased Community Latency
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 13:34 PST
Update
Community load times have returned to normal and is working as expected, however we are continuing to investigate why this occurred.
Posted Feb 15, 2023 - 12:58 PST
Investigating
We're investigating issues regarding increased community load times. We'll keep you updated when we have more information to share.
Posted Feb 15, 2023 - 12:31 PST