Slow or Inaccessible Pages
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 01:52 PST
Monitoring
A critical piece of our infrastructure experienced degraded performance due to downstream vendor issues. The vendor has since implemented a fix, and we're observing improved performance across the app.
Posted Dec 22, 2020 - 01:27 PST
Investigating
We are investigating slow response times in the admin panel. Some pages may take longer than usual to load or may time out while loading. We will provide updates as soon as we have more information.
Posted Dec 22, 2020 - 00:51 PST
This incident affected: App Availability.