Intermittent Checkout and Admin Loading Issues

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Jan 17, 2026 - 19:45 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 17, 2026 - 19:40 PST

Investigating

We are currently seeing issues with admin and checkout loading due to a vendor outage (https://status.openexchangerates.org/ ). We will update this page as new information becomes available. We appreciate your patience and understanding during this time.
Posted Jan 17, 2026 - 19:22 PST
This incident affected: App Availability.