Stripe Payment Processing
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted May 11, 2020 - 10:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2020 - 10:03 PDT
Investigating
We are aware of issues involving payment processing through Stripe. This includes updating or canceling existing Stripe subscriptions. We are investigating the issue and will provide updates as soon as possible.
Posted May 11, 2020 - 09:33 PDT
This incident affected: App Availability.