Cloudflare Service Issues affecting access to Hero sites with unexpected 500 errors

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 15:01 PDT

Monitoring

Cloudflare have implemented a fix and resolved their incident. We will continue to monitor the situation.
Posted Aug 12, 2025 - 14:37 PDT

Investigating

We are aware of a Cloudflare incident that is causing your members to experience an unexpected 500 error when visiting your page. Cloudflare is investigating this issue and we will provide updates to this page as soon as possible.
Posted Aug 12, 2025 - 12:37 PDT