Automations delays
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 17:04 PDT
Monitoring
We've adjusted scaling to work off the backlog of automation events, and we're now caught up. We're continuing to monitor and investigate root cause of the backlog.
Posted Apr 29, 2020 - 13:17 PDT
Investigating
We're investigating delays in automations actions. There is currently a backlog causing up to 10 minutes of delays in automation firing.
Posted Apr 29, 2020 - 12:29 PDT