Unable to access Kajabi Communities on browser
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted May 05, 2023 - 18:08 PDT
Investigating
We've noticed some issues in the app affecting the Kajabi community. Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted May 05, 2023 - 18:07 PDT