Kajabi Support Chat Messages appears to be delayed

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted May 02, 2024 - 08:33 PDT

Monitoring

Our vendor has implemented a solution that has resolved the delays in responses between messages in our support chat. We are currently monitoring the results to confirm that this issue has been resolved.
Posted May 02, 2024 - 07:49 PDT

Investigating

We've noticed some issues affecting our support chat. There may be delays in responses between messages when reaching out and communicating with our support team via chat.

Our chat vendor is investigating and looking to resolve the matter.
We'll provide an update soon as we have more information.
Posted May 02, 2024 - 07:30 PDT