Stripe Event Issues
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted May 13, 2023 - 17:12 PDT
Monitoring
Stripe has implemented a fix and we're seeing all events come through successfully once more. Any data that may have been missed from subsequent payments since the inception of this incident will appear automatically over the next couple of hours.
Posted May 12, 2023 - 16:12 PDT
Identified
Due to a vendor disruption, we're experiencing an issue reading certain event data from Stripe. Checkout and initial payments appear to be unaffected. Subsequent payment events of multi-pay or subscription offers may be impacted, wherein the transaction is successful but may not reflect in Kajabi as expected. We will continue to update this page as we know more.
Posted May 12, 2023 - 14:59 PDT
Investigating
We're investigating an issue regarding Stripe payments where subscription and multi-payment transactions may not reflect in Kajabi after successful transaction. We'll update this page as soon as we have information to share.
Posted May 12, 2023 - 14:36 PDT