Intermittent Checkout Errors

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 13:12 PDT

Monitoring

A fix has been implemented by an upstream service to address the issue that caused checkouts to fail. We are currently monitoring and coordinating with the upstream service to ensure full recovery.
Posted Jul 24, 2025 - 10:19 PDT

Investigating

We are currently investigating elevated checkout errors when a checkout form has a custom form field.

We will update this page when we have more information to share.
Posted Jul 24, 2025 - 09:52 PDT