Intermittent PayPal Checkout Errors
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 14:55 PDT
Identified
We are aware of a PayPal incident resulting in intermittent PayPal errors at checkout. PayPal is investigating the issue, and we will provide updates to this page as soon as possible. Please see PayPal's status for details: https://www.paypal-status.com/

We have not identified any issues with other payment processors: Stripe and Kajabi Payments, which are fully operational.
Posted Oct 16, 2024 - 12:40 PDT