File upload issues
Incident Report for Kajabi
Resolved
We are continuing to investigate this issue.
Posted 3 months ago. Apr 12, 2019 - 11:54 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 12, 2019 - 11:53 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 12, 2019 - 11:53 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 12, 2019 - 10:57 PDT
Investigating
We are aware that some users are currently unable to upload files and we are actively investigating the issue. We will update this page as new information becomes available.
Posted 3 months ago. Apr 12, 2019 - 10:57 PDT
This incident affected: App Availability.